Gadgetonie

Wer wie ich einen iriver U10 (oder Clix) hat, kann auf der „Freu“-Seite verbuchen, dass er einen schicken Multimedia-Player gekauft hat, ohne „Stefan Arbeitsplätze“ einen neuen schwarzen Rollkragenpulli finanziert zu haben.

u10

Auf der „Nerv“-Seite schlägt aber zu Buche, dass der Kleine Filme nur in 320×240 mit 15 Bildern pro Sekunde als MPEG4 im „simple profile“ abspielen kann. 😕

Ich habe endlich ein einfaches und kostenloses Tool gefunden, mit dem man komfortabel Videos für den U10 umwandeln kann!

Natürlich ersetzt der U10 mit seinem Mini-Display kein Heimkino, aber um sich unterwegs Reportagen oder TV-Magazine (Computerclub 2, Quarks & Co., …) anzuschauen, reicht es dicke aus und man ist sich neugieriger Blicke von Nebensitzern auf jeden Fall sicher ;-).

Also, wie geht jetzt die einfache Umwandlung?

Man nehme das kostenlos unter OpenSource-Lizenz verfügbare Tool MediaCoder, das natürlich erstmal nur fertige Profile für iPod und PSP mitbringt. 👿

MediaCoder

Darum habe ich die nötigen Einstellungen als MediaCoder-Profil für den U10 exportiert, das Ihr euch hier runterladen könnt.

Lädt man das Profil, ist nur noch das Originalvideo zu ladne, das Zielverzeichnis anzupassen und auf [Start] zu klicken.

Der MediaCoder kann übrigens grundsätzlich fast alle Formate in fast alle anderen umwandeln (Video und Audio) und eignet sich somit auch hervorragend, um höchst effizient und qualitativ hochwertig in OGG vorliegende Songs zum Tausch mit Äpflern nach MP3 oder WMA umzuwandeln.

2 Antworten zu “Gadgetonie”

  1. buxfix sagt:

    Das mit dem u10 Profil ist ne Supersache, nur leider werden die konvertierten Videos danach nicht von meinem U10 akzeptiert…
    Ich habe gerade die MediaCoder Version 0.6.1.4112 und vielleicht liegt es daran, aber sämtlich Vorgaben sind eigentlich okay:
    avi-file, 384kBps, 320×240, 15.00fps und CBR 128
    Mein U10 verweigert aber das abspielen mit der Fehlermeldung:
    Das Format muss sein:
    avi-file, 384kBps, 320×240, 15.00fps und CBR 128

    Hast du so einen Fehler auch bekommen?
    Gruß und vielleicht gibt es ja ne Lösung dafür….

  2. Qbi sagt:

    Genau das Problem hatte ich auch schon. Es liegt daran, dass die Filme für den U10 im „Advanced Simple Profile“ kodiert sein müssen, was der MediaCoder wohl nicht in dem Profil mitspeichert.
    Um das umzustellen muss man auf den [Format]-Knopf drücken und bei einer der vielen Optionen, die dann im Firefox angezeigt werden, das „Advanced Simple Profile“ wählen.

Hinterlasse eine Antwort